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Abstract - Rapid civilization leads to construction of 

thousands of buildings in urban areas. Now days, multi-storied 

R.C. framed structures are common in urban regions in the 

cities like Hyderabad, Bangalore, New Delhi, Chennai, 

Maharashtra, Pune etc. Due to thickly populated urban regions 

the buildings are extending vertically or going high or becoming 

more slender. Decades are evident that traffic volume in urban 

regions is high when compared to semi urban or rural regions. 

Therefore, the parking of vehicles is significant issue in urban 

regions leading to consider the parking storey in a building 

itself. Hence, parking is unavoidable in multi-storey buildings in 

urban regions in turn leading to create vertically irregular 

building (floating column buildings). To study the effect of 

vertically irregularity in buildings created due to parking or by 

some other instance. 4 mathematical Models of R.C. framed 

structures are created in ETAB 2016 version. From literature it 

can be observed that buildings which are having floating 

columns are more sustainable due to earthquake loading as 

compared to conventional R.C framed structure and unable to 

transfer the inertia forces safely to the ground. To study the 

effect of earthquake on this kind of buildings, Equivalent linear 

static analysis has been considered. The parameters like 

fundamental natural time period, fundamental mode shapes 

with modal mass participation factor, storey displacements, 

storey drifts, and base shear have been studied in detail. 

Keywords—Floating column, time history, floor displacement, 

storey drift, base shear, ETABS 2016. 

1. INTRODUCTION 
 

A trademark Column is an opposite auxiliary part which 

upkeep to plane basic individuals by methods for their loads, 

minutes, shear drive, hub load and so on., to hold the 

structure in safe condition and handover these heaps to the 

ground. However, at this point a day a few segments are 

planned in such a way, that it doesn't degree to the ground, 

due to various building perspectives. In those cases the 

sections handover above burdens as a point load on a shaft. 

This sort of segment is named as "Gliding segment". This 

Point load ascends to copious twisting minute on bar so 

territory of steel required will be extra in such cases. While 

seismic tremor emerges, the working with drifting sections 

hurts more when contrasted with the working with no gliding 

segments as a result of brokenness of structure and burden 

exchange way. The complete size, shape and geometry of a 

structure play a very vital part to keep structure safe while 

earthquake arises. As theory and practical study on buildings 

speaks that, earthquake forces established at different floor 

levels in a building requests to be taken down along the 

height to the ground by the shortest path; any deviation of 

discontinuity in this load transfer path results in poor 

performance of the building. In Earthquake study the main 

retort parameters are storey displacement, Storey drift, storey 

shear. These parameters are assessed in this paper and critical 

position of floating column building is observed. In this 

critical position the effect of cumulative section of beam and 

column in irregular building and regular building has been 

detected. Various urban multistory structures in India today 

have uncovered first story as an undeniable component. This 

is for the most part being actualized to hold up stopping or 

gathering anterooms in the principal story. Though the whole 

seismic base shear as polished by a working amid a quake is 

dependent on its regular period, the seismic power dispersals 

needing on the dispersal of firmness and mass along the 

tallness. The quake powers set up at dissimilar to floor levels 

in a building need to be transported down along the tallness 

to the ground by the immediate way; any eroticism or 

brokenness in this heap transmission way impacts in denied 

authorization of the building. Structures with opposite 

difficulties (like the inn structures with an inadequate story 

more extensive than the rest) beginning a quick obstacle in 

tremor powers at the dimension of irregularity. Structures that 

need less segments or dividers in a particular story or with 

strangely tall story grade to fall which is begun in that story. 

Numerous structures with an uncovered ground story 

proposed for stopping were extremely harmed in Gujarat 

amid the 2001 Bhuj tremor. Structures with segments that 

coast on shafts at an in the middle of story and don't go the 

whole distance to the establishment, have discontinuities in 

the heap exchange way. Henceforth, the structures recently 

made with these classifications of broken individuals are 

compromised in seismic districts. In any case, those 

structures can't be decimated, rather update should be 

possible to fortify the structure or some supportive highlights 

can be proposed. The segments of the principal story can be 
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made harder, the firmness of these segments can be improved 

by retrofitting or these might be furnished with supporting to 

diminishing of the parallel distortion. 

 

1.1 Floating column 

There are numerous projects in which floating columns are 

implemented, particularly above the ground floor, where 

transmission girders are hired, so that additional exposed 

space is obtainable in the ground floor. These exposed spaces 

may be essential for assembly hall or parking purpose. The 

transmission girders have to be intended and detailed 

suitably, precisely in earth quake zones. The column is a 

concentrated load on the beam which cares it. As far as 

analysis is worried, the column is often assumed pinned at the 

base and is therefore taken as a point load on the transmission 

beam STAAD Pro, ETABS and SAP2000 can be used to do 

the scrutiny of this type of structure. 

 

                     

 

 
 
 
 
 
 
 

Fig 1.1 

The Columns whose junior end does not extend to the ground 

and handovers the above loading on a beam as a point load, 

such type of column are called as Floating Columns. Floating 

columns arises in use to bid extra open space for assembly 

hall of parking purpose. The floating column building does 

not generate any problem under only vertical loading 

condition but it rises susceptibility in lateral loading 

(earthquake loading) condition, due to vertical discontinuity. 

During the earthquake the lateral forces established in higher 

storey have to be transmitted by the proposed cantilever 

beams due to this the overturning forces are established over 

the column of the ground floor. A column is supposed to be a 

vertical member beginning from foundation level and shifting 

the load to the ground. The term floating column is also a 

vertical component which (due to architectural design/ site 

situation) at its lower level (termination Level) rests on a 

beam which is a horizontal member. The beams in turn assign 

the load to other columns below it. 
 
                            
 

 

 

 

 

 

 
Fig.1.2:240 Park Avenue South in New York, United State 

 

 

 

 

 

 

 

 

 

 
Fig. 1.3: Polestar in London, U.K 

 

 

 

 

 

 

 

 

 
 

Fig.1.4: Chongqing Library in Chongqing, China 

 

 

 

 

 

 

 

 

 

Fig. 1.5: One-Housing-Group-by-Stock-Woolstencroft-in-London-U. K 

 

1.2ADVANTAGES AND DISADVANTAGES OF     

FLOATING COLUMNS 

 

1.2.1 Advantages ; 

i) By overwhelming floating columns huge purposeful space 

can be providing which can be Utilizing for storing and 

parking. 

ii) In specific conditions floating columns may attest to be 

inexpensive in some cases. 

 iii)The floated column is significant for allocation the rooms 

and some portion can increase deprived of whole area. 
 

1.2.2 Disadvantages; 

i) Not appropriate in lofty seismic zone since speedy 

modification in stiffness was detected.   
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ii) Prerequisite vast size of girder beam to sustenance floating 

column.   

iii) Floating columns hints to stiffness misdeeds in building. 

iv) Stream of load path rises by providing floating columns. 

The load from structural members shall be transferable to the 

foundation by the shortest conceivable path. 
 

1.3 OBJECTIVE AND SCOPE  

 

1.3.1 Objective; 

The objective of the current work is to revise: 

i) The execution of multistory structures with gliding 

segments under quake excitations.  

ii) Influence of delicate story on auxiliary execution of 

elevated structure.  

iii) To recognize the auxiliary institution of the building 

having equivalent corner to corner    swagger and floating 

sections with delicate story when risked to sidelong loads.  

iv) Seismic answer of delicate story structure with different 

states of shear divider. 

 

1.4 Scope; 

In present study, an attempt has been made to study following 

aspects; 

i)  Modeling of multistory structure outlines with and without 

gliding segment utilizing limited component programming, 

E-tabs.  

ii) The section extents having diverse measurements are 

demonstrated from ground level to the upper storey level. 

iii) Dynamic investigation is finished by Time History 

technique is yielded out for every one of the models. 

iv) Comparative study is made for all frames with and 

without floating column. 

v) Study on the variations in the structural response due to the 

earthquake motions are tabulated. 

 

2. REVIEW OF LITERATURE 

 
Literature study contains earthquake retort of multi storey 

building frames with typical columns. Particular of the 

literatures highlighted on solidification of the surviving 

buildings in seismic prone areas. This literature journal 

exposes the extent of exploration work done: 

[1] Nikhil1 & Pande (2014), emphases on the numerous 

kinds of irregularities like floating columns at several levels 

and locations. Buildings are negatively examined for the 

upshot of earthquake. Earthquake load as specified in IS 1893 

(part 1): 2002 are deliberated in the investigation of building. 

A G+06 storied building with dissimilar architectural 

difficulties such as external floating columns, internal 

floating columns and combination of internal and external 

floating columns is evaluated for several earthquake zones. In 

complete study of seismic analysis, serious load combinations 

are originated out. For these serious load combinations, case 

wise dissimilarity in several factors like displacements, 

moments and forces on columns and beams at numerous floor 

level are associated and significant co-relationship between 

these values are recognized with graphs. This Building is 

planned and analyzed with the help of STAAD-Pro Software. 

  

[2] P.V. Prasad &T.RajaSekhar (2014),passed out study on 

the performance of multi-storey building by and without 

floating columns under diverse earthquake excitation. The 

attuned time history and Elcentro earthquake data has stayed. 

The PGA of mutually the earthquake has been scaled to 0.2g 

and period of excitation are retained similar. A finite element 

ideal has been established to revision the dynamic actions of 

multi-story frame. The vibrant investigation of frame is 

calculated by changing the column measurement. It is 

determined that with rise in ground floor column the supreme 

movement is dipping and base shear differs with the column 

magnitudes.  

[3] Mortezaei (2009) detailed statistics from recent 

earthquakes which providing indication that ground signals in 

the nearby field of a shattering burden vary from usual 

ground motions, as they can comprise a large energy, or 

‘‘directivity” thump. This pulse can root substantial harm 

through an earthquake, particularly to structures with likely 

periods close to those of the pulse. This may be due to the 

statistic that these recent structures had been intended chiefly 

using the design fields of accessible principles, which have 

been advanced consuming stochastic procedures with 

relatively extensive period that symbolizes additional 

detached ground motions. Many freshly designed and 

constructed buildings may therefore entail firming in order to 

achieve well when exposed to near-liability ground motions. 

 

[4] Rohilla2015, in this broadsheet necessity of floated 

columns in very populated zones is assumed, the performance 

and benefits of floating columns are debated. Although the 

floated columns are not appropriate for the earthquake lively 

areas as it doesn’t afford path to the tremor forces to transmit 

down in the ground. Structure of G+5 and G+7 for zone 2 and 

5 having uneven architecture is studied for this paper. Writer 

resolved that floated column should be ducked in tall 

upswing building especially in earthquake zone 5 since it 

hints to storey movement and swelling in the size of beam 

and columns can expand the asset of building consuming 

floating columns. 

 

[5] Er. Ashli Rahman (2016), has contemplated a multi-

story working by and lacking skimming underpins by 

utilizing reaction range consider. Different instances of the 

building are conscious by fluctuating the area of gliding 

sections floor shrewd and inside the floor. The auxiliary 

counter of the building models concerning key timeframe, 

Spectral increasing speed, Base shear, Story float and Story 

removals is analyzed. The examination is completed utilizing 

programming STAAD Pro V8i programming. It was 

distinguished that in structure with coasted segments there is 

a rise in principal timeframe in both X-bearing just as Z-

course as identified with building lacking floated supports. 

By diagram of coasting sections in a building base shear and 

otherworldly speeding up reductions. Therefore, it has this 

handy and efficient benefit over unsurprising development. 

 

[6] Srikanth2014 has accomplished the entire work include 

of four models i.e., models, FC (skimming segment is on 

condition that specifically floor, location),FC+4(floating 

section is passed on by rising stature by 4m), FC+HL(floating 

International Journal of Engineering Research & Technology (IJERT)

ISSN: 2278-0181http://www.ijert.org

IJERTV8IS040275
(This work is licensed under a Creative Commons Attribution 4.0 International License.)

Published by :

www.ijert.org

Vol. 8 Issue 04, April-2019

308

www.ijert.org
www.ijert.org
www.ijert.org


segment is given by relating overwhelming burden), 

FC+4+HL(floating segment is given by rising the story 

tallness by 4m). The plan method services the completely 

shared procedure that permit displaying, breaking down, 

structuring. The creator discovered that unpredictable 

building will experience lash impact under tremor shaking. 

The model experience less dislodging evaluation for minor 

zone and goes on ascend for higher zone.  

 

[7] Siddharth Shah (2015), Ended an effort to reveal the 

enhancements of coasting segment and delicate story in 

assorted quake zones by seismic examination. For these goals 

Push over examination is received as this investigation will 

trim introduction dimension of working for plan capacity 

(uprooting) left out behind to disaster, it helps reason for 

disappointment burden and flexibility limit of the structure. 

To accomplish this fair, three RC exposed edge structures 

with G+4, G+9, G+15 stories separately are examined and 

connected the base power and removal of RC uncovered 

casing structure with G+4, G+9, G+15 stories in different 

quake zones like Rajkot, Jamnagar and Bhuj utilizing SAP 

2000 14 investigation document. The outcomes show that, the 

development of building floods from lower zones to higher 

zones, base shear accomplished from weakling investigation 

is plentiful going with than the base shear achieved from the 

identical static examination. 

 

[8] Patil 2013, In this paper the RC building G+5 storey is 

revealed for seismic analysis. Three different models, normal 

structure, shear wall and masonry infill walls are evaluated 

and equated. Technique used for the analysis is correspondent 

static method, response spectrum method and time history 

method. E-tabs software is castoff for analyzing the factors. 

The decision of this paper, multi-storey building with shear 

wall performance best in earthquake among the three models. 

 

[9] Malaviya2014 has cautious the reverberation on the cost 

analysis of structures design on Staad Pro. A 15m X 20m 

G+1 even structure building with floating column and 

without floating columns is deliberated for the revision 

established on modeling analysis, design and estimation of 

the structure the writer determined that the mass of concrete 

and steel is added in the case of structure by floated columns 

than the building lacking floated columns and with the 

deviation of placing of floating column, the quantity steel and 

concrete is also reformed. 

 
3. METHOD OF ANALYSIS 

 

3.1 LINEAR STATIC; 

Linear analysis methods spring a clad proposition of flexible 

ability of the structures and specify where first resilient will 

rise. The linear static technique of analysis is limited to 

stunted, consistent buildings. Structural analysis is the 

method to evaluate a structural system to prediction its retorts 

and actions by using physical rules and mathematical 

calculation. The foremost detached of structural analysis is to 

govern core forces, stresses and deformation of structures 

under numerous load effect. Equivalent Lateral force 

technique is one in which all the lateral masses at each floor 

are planned substantially. Then the structure performance is 

recognized by smearing the lateral masses acting at every 

story in X and Y directions. These lateral loads are designed 

by bearing in notice the various factors comparable the 

Response reduction factor(R), Zone factor (Z), Importance 

factor (I), Horizontal acceleration coefficient (Ah), Structural 

response factor (Sa/g) and Total seismic weight of building 

(W) as per the IS code 1893-2002. 
 
3.2 LINEAR DYNAMIC; 

Dynamic analysis of structure is a part of structural analysis 

in which behavior of flexible structure subjected to dynamic 

loading is studied. Dynamic load always changes with time. 

Dynamic load comprises of wind, live load, earthquake load 

etc. Thus, in general we can say almost all the real-life 

problems can be studied dynamically. If dynamic loads 

changes gradually the structure’s response may be 

approximately calculated by a static analysis in which inertia 

forces can be neglected. But if the dynamic load changes 

quickly, the response must be determined with the help of 

dynamic analysis in which we cannot neglect inertial force 

which is equal to mass time of acceleration (Newton’s 2nd 

law). 

Mathematically F = M x a 

Where F is inertial force, 

M is inertial mass and 

a is acceleration. 

Additionally, dynamic response (displacement and stresses) 

are generally far sophisticated than the compliant static shifts 

for similar loading amplitudes, particularly at booming 

situations. The actual physical structures have many numbers 

of displacements Therefore the utmost grave part of structural 

analysis is to create a computer model, with the predictable 

number of mass less member and finite number of shift of 

nodes which feigns the real behavior of structures. Another 

tough fragment of dynamic analysis is to analyze energy 

degeneracy and to boundary condition. So, it is very 

problematic to investigate structure for wind and seismic 

load. This exertion can be condensed using several 

programming systems. 

 

3.3 TIME HISTORY ANALYSIS; 
A linear time history analysis disables all the drawbacks of 

modal response spectrum analysis, provided non-linear 

activities is not complex. This way necessitates greater 

computational exertions for scheming the response at distinct 

time. One interesting benefit of such practice is that the 

comparative symbols of retort abilities are conserved in the 

response histories. This is significant when interface effects 

are reflected in design among stress resultants. Here dynamic 

response of the plane frame model to quantified time history 

well-suited to IS code spectrum and Elcentro (EW) has been 

assessed.  

The equation of motion for a multi degree of freedom system 

in matrix form can be conveyed as                              

[𝑚𝑚]{𝑥𝑥̈}+ [𝑐𝑐]{𝑥𝑥̇}+[𝑘𝑘]{𝑥𝑥}=−𝑥𝑥𝑔𝑔 ̈(𝑡𝑡)[𝑚𝑚]{𝐼𝐼} 

Where, [𝑚𝑚]= mass matrix 

[𝑘𝑘]= stiffness matrix  

[𝑐𝑐]= damping matrix   

{𝐼𝐼}= unit vector   
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𝑥𝑥𝑔𝑔 ̈(𝑡𝑡)= ground acceleration 

The mass matrix of every component in global route can be 

initiate out using following manifestation: 

 

The resolution of comparison of motion for any itemized 

forces is tough to succeed, primarily due to link variables {x} 

in the fleshly coordinate. In genre superposition analysis a 

group of normal coordinates i.e. principal coordinate is 

distinct, such that, when uttered in those coordinates, the 

equations of motion suits undid. The physical coordinate {x} 

may be linked with normal or principal coordinates {q} from 

the alteration expression as, 

{𝑥𝑥} = [Φ] {  }    

[Φ] is the modal matrix 

Time derivative of {  } are, {𝑥𝑥̇} = [Φ] {𝑞𝑞̇}     

                                             {𝑥𝑥̈} = [Φ] {𝑞𝑞̈}  

Switching the time derivatives in the equation of motion, and 

pre-multiplying by [Φ]T results in,  

[Φ]𝑇𝑇[𝑚𝑚][Φ]{q̈}+[Φ]𝑇𝑇[𝑐𝑐][Φ]{𝑞𝑞̇}+[Φ]𝑇𝑇[𝑘𝑘][Φ]{q}=(

−𝑥𝑥𝑔𝑔 ̈(𝑡𝑡)[Φ]𝑇𝑇[𝑚𝑚]{𝐼𝐼})      

Further clearly it can be signified as follows:                                                                                

[𝑀𝑀]{q̈}+[𝐶𝐶]{𝑞𝑞̇}+[𝐾𝐾]{q}={Peff(t)}   

Where, [𝑀𝑀]= [Φ]𝑇𝑇[𝑚𝑚][Φ]  

[𝐶𝐶]= [Φ][𝑐𝑐][Φ] = 2 ζ [M] [ω]   

[𝐾𝐾]= [Φ][𝑘𝑘][Φ]    

{Peff(t)}= (−𝑥𝑥𝑔𝑔 ̈(𝑡𝑡)[Φ]𝑇𝑇[𝑚𝑚]{𝐼𝐼})   

[ M ], [ C ] and [ K ] are the diagonalized modal mass matrix, 

modal damping matrix and modal stiffness matrix, 

respectively, and {Peff(t)} is the operative modal force 

vector. 

 

3.4 RESPONSE SPECTRUM ANALYSIS; 

Response-spectrum analysis (RSA) is a linear-dynamic 

statistical analysis technique which pacts the stimulus from 

corresponding unusual approach of vibration to specify the 

likely maximum seismic response of a mainly elastic 

structure. Response-spectrum analysis contributes vision into 

dynamic comportment by measuring pseudo-spectral 

acceleration, velocity, or displacement as a utility of 

structural period for a specified time history and level of 

curbing. It is practical to wrap response spectra such that a 

smooth curve signifies the crowning response for every 

gratitude of structural period. Response-spectrum analysis is 

preferable for design decision-making as it relays structural 

type-selection to dynamic show. Response spectra aids to 

attain the topmost structural response under linear range, 

which can practice to acquire lateral forces advanced owing 

to tremor, thus enables in seismic impervious design of 

structure. 

According to IS 1893-2002 the Response spectrum curve is 

given as; 

Fig 3.1: Response Spectrum Curvature 

 

 

4. DESCRIPTION OF STRUCTURE 

 

A computational study was carried out using the ETABS 

16.0.1software. The models were used to study effect of 

floating column. There are 4 model has workout, in which 

model 1 regular building without floating column and model 

2 is same building with extreme columns are floated. 

Whereas, model 3 is same building with intermediate 

columns are floated and model 4 has the same building with 

extreme columns are floated and shear wall at the middle is 

introduced. The plan layout of the G+10 building is shown in 

the figures. The plan dimension and height of each storey is 

kept same throughout the project in all models and present 

the data of all models in tabulated and line graph form. Model 

was made by using M-30 grade concrete and Fe500 grade 

rebar are used for Slabs, Beams, columns. Seismic zone 

factor is considered as 0.10 as it comes under zone II, 

response reduction factor is considered as 5. Importance 

factor is considered as 1.5 as per IS1893.Time period is 

calculated with and without floating columns. Analysis 

Special Moment Resisting Frame type is carried out on G+10 

building with a dimension of 12m x 15m and typical storey 

height of 3.15m. Rectangular Column of 350mm x 600mm 

and Beam of 300mm x 450mm.Adopting slab thickness as 

125mm and wall thickness as 200mm and shear wall 

thickness as 230mm.By considering all earthquake and wind 

load combination and it checked for same load combination 

as per IS codes. Loads such as live load, floor finish load, 

wall load are adopted as 3KN/m2, 1KN/m2 and12.5KN/m2, 

respectively and dead load too is adopted as per IS 456; 

2000.All other Earthquake loads as per IS 1893.Unite weight 

of RCC and unite weight of masonry are 30KN/m2 and 20 

KN/m2 respectively. 
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Fig 4.1:  PLAN OF THE BUILDING 

 

 

 

 

 

 

 

 

 

 

 

 

 
Fig4.2: ELEVATION 

 

 

 

                                  

 

 

 

 

 

 

 

 

Fig4.3: 3D  EXTRUDE VIEW 

 

 

5. MODELLING OF STRUCTURE 
 

5.1 SOFTWARE SYNOPSIS; 

Modeling tools and templates, code-based load prescriptions, 

analysis procedures and solution techniques, all coordinate 

with the grid-like geometry exclusive to this class of 

structure. Basic or radical systems under static or dynamic 

conditions may be assessed using ETABS. For a 

sophisticated assessment of seismic performance, modal and 

direct-integration time-history investigates may couple with 

P-Delta and Large Displacement effects. Nonlinear links and 

concentrated PMM or fiber hinges may capture material 

nonlinearity under monotonic or hysteretic behavior. Intuitive 

and united sorts so buses of any complexity useful to 

appliance. ETABS categories persuasive and totally 

integrated basics for plan of equally steel and reinforced 

concrete structures. The program affords the manipulator 

with selections to generate, adapt, consider and plan 

structural models, all from within the similar operator 

interface. The program delivers cooperating atmosphere in 

which the operator can revise the stress conditions, sort 

appropriate deviations, such as revising member properties, 

and re-examine the results short of the essential to re-run the 

analysis. The yield in together graphical and tabulated 

presentations can be gladly printed. In this project seismic 

analysis of six dissimilar models is evaluated using E-TABS-

2015. The assessments of outcomes are in terms of storey 

displacement, Storey drift, lateral forces, Fundamental Time 

period, storey shear, modes shapes etc. 

 

5.2 PROCEDURE FOR STRUCTURAL MODELLING IN E-

TABS IS GIVEN BELOW: 
 

STEP1: LAYING OF MODEL WITH TEMPLATE  

Step: 1.1: 

Select Start New Model using Template and select “Use 

Built-In Settings with” and  select     

            Display Units                : Metric SI  

            Steel Section Data Base    : Indian 

             Steel Design Code : IS 800:2007 

             Concrete Design Code     : IS 456:2000 

 

Step 1.2: Enter the Grid and Story Dimensions in storey data 

sheet and click on Custom Grid Spacing then Click on Edit 

Grid Data
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Observing story and grid system data as shown in fig above;
Plan Grid layout and 3D layout of model are created as shown 
in figure below;
                                

                    

STEP 2: DEFINE MATERIAL PROPERTIES

Step 2.1:Define >> Material Properties >> Add New 

Material 

Enter the details as shown in figure below for Concrete then 

click on “OK”.

Step 2.2:

Define >> Material Properties >> Add New Material 

Enter the details as shown in figure below for Rebar then 

click on “OK”.

STEP 3: DEFINE SECTION PROPERTIES 

Step 3.1: Defining of Beam Property

Define >> Section Properties >> Frame Sections >> Add 

New Property 

Enter the Beam section properties as shown in figure below 

and click on “Modify/show Rebar” to enter reinforcement 

details for Beam as shown in figure below then click on “OK”

Step 3.2: Define of Column Property

Define >> Section Properties >> Frame Sections >> Add 

New Property 
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Enter the Column section properties as shown in figure 
below and click on “Modify/show Rebar” to enter 
reinforcement details for Column as shown in figure below 
then click on “OK”

Step 3.3: 

Define of Slab Property

Define >> Section Properties >> Slab Sections >> Add New 

Property

Specify slab section properties as shown in figure below;

Step 3.4: Define of Shear wall:

Define >> Section Properties >> Wall Sections >> Add 

New Property

Enter the Shear Wall section properties as shown in figure 
below and click on “OK

STEP4: DRAWING OF COLUMNS /BEAMS /SLABS/
SHEAR WALL:

Step 4.1: Placing & Orientation of Columns

Draw >> Draw Beam/Column/Brace Objects >> Quick 

Draw Columns (Plan, 3D)

Select the property type of column and place the columns 

where ever necessary according their Orientation, Properties, 

Shape as shown in below figure,

Placed columns are shown below;

Step 4.2: Drawing of Beam

Draw >> Draw Beam/Column/Brace Objects >> Quick 

Draw Beams/Columns (Elev,Plan,3D)

Select the property type of Beam (Ex: B300x450) and Place 

them where ever necessary according as shown in below 

figure

Drawn Beams are shown in below figure:

Step 4.3: Drawing of Slabs 

Draw >> Draw Floor/Wall Objects >> Quick Draw 

Floor/Wall (Plan, Elev)
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Select the property type of Slab (EX. S125MM) and Place 

them where ever necessary according as shown in below 

figure:

Drawn Slabs are shown in below figure:

Step 4.4: Go to the “Base Plan” and select all the slabs and 

Delete them and see that modify storey is kept to “One 

Storey” only.

STEP 5:  ASSIGNING OF SUPPORTS:

Go to the “Base Plan” and select all the joints and Go to 

Assign >>Joint >> Restraints >> Select Fixed Support >> 

Apply >> Ok

STEP6:RELEASING OF PARTIAL FIXITY OF MEMBERS
Go to the “Storey Plan 1” and “Storey Plan 2” and select the 

frames and Go to 
Assign >> Frame >> Releases/Partial Fixity >> Release At 
Start/End >> Apply Ok

CHECK: Analyze >> Check Model >> Select All >>Ok

See that there are warning message is displayed and if so 
move on to next step.

STEP 7:  DEFINING OF LOAD PATTERNS

The Dead Load and Live Load are auto defined, if not define 

them and define Superimposed dead load as below

Step 7.1: Defining of SIDL:

Define >> Load Pattern >> SIDL >> Super Dead >> 

Multiplier “0” >> Add New Load >> Ok

Step 7.2: Defining of Earthquake Loads:

Step 7.2.1: Earthquake Load in X –Direction.

Define >> Load Pattern >> EQX >> Seismic >> Multiplier 
“0” >>select Auto lateral Load as IS 1893 2002 >>Click on

Add New Load >> Ok
Select EQX >>Click on Modify Lateral Load Indirection& 
Eccentricity Box select only X-Direction and Deselect all

Step 7.2.2: Earthquake Load in Y –Direction 

Define >> Load Pattern >> EQY >> Seismic >> Multiplier 

“0” >>select Auto lateral Load as IS 1893 2002 >>Click on

Add New Load>> Ok

Select EQY >>Click on Modify Lateral Load Indirection& 

Eccentricity Box select only Y-Direction and Deselect all

STEP 8: ASSIGNING OF LOADS

Step 8.1: Assigning of Loads to Shell Sections

Step 8.1.1: For Live Load

Go to Select >> Properties >> Slab Sections >> S125MM 

>> Close
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Go to Assign>> Shell Loads >> Uniform >> Shell Load 

Assignment

Enter the details as shown below for Live Load: 

Load Pattern Name          :  Select Live

Load               :   Enter 3Kn/m²

Load Direction                  :  Gravity

Select Replace to Existing/Add to    Existing.>>Apply >> 

Ok

Step 8.1.2: For Super Imposed Dead Load

Go to Select >> Properties >> Slab Sections >> S125MM 

>> Close

GO to Assign>> Shell Loads >> Uniform >> Shell Load 

Assignment

Enter the details as shown below for Superimposed 
Dead Load: 

Load Pattern Name     :  Select SIDL

Load   :   Enter 1KN/m²

Load Direction :   Gravity

Select Replace to Existing/Add to Existing>>Apply >>OK

Step 8.2: Assigning of Loads to Frame Sections

Step 8.2.1: For Live Load

Go to Select >> Properties >> Frame Sections >> 

B300X450 >> Close

Go to Assign>> Frame Loads >> Distributed >> Frame 

Load Assignment
Enter the details as shown below for Superimposed 

Dead Load: 

Load Pattern Name    :  Select Wall Load

Load Type :   Forces 

Load Direction :   Gravity

Uniform Load :   Enter 12.5Kn/m²

Select Replace to Existing/Add to Existing.>>Apply >> Ok

STEP 9:  LOAD COMBINATIONS

Go to Define>> Load Combinations >>Select Add 

Default Design Combination   >>Select Concrete Frame 

Design >> OK

STEP 10: Define of Mass Source:

Go to Define>>Define>>Select Mass  

Source>>Select Add New Mass Source.

Enter the details as shown:

Mass Source Name: MS Src2,

Mass Multipliers for Load Patterns: Add:  Load 

Pattern: Dead, Multiplier: 1
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Add:  Load Pattern: SIDL, Multiplier: 1

Add:  Load Pattern: Live,   Multiplier: 0.25

Change default mass source to MsSrc2 and Select the previous 

mass source and delete it.

STEP 11:  DIAPHRAGM ASSIGNING
Go to Select >> Object Type >> Floors

Go to Define>> Assign >> Shell >> select Diaphragms 

>>select D1 >> Apply >> OK.

STEP 12: MODEL ANALYSING

Go to Analyze >>Select Set Load Cases To Run >> Run 

Now >> OK

Run analysis from Analysis > Run Analysis command

CHECK ANALYSIS >> check model >>select all >> ok

See that are warning message is displayed

5.3BUILDING MODELS DESCRIPTION
5.3.1 MODEL 1:

It is the bare frame model in which the weights of the masonry 

wall of 230mm thick have been assigned on all over the 

beams. 

The above procedure has been analyzed for Model 1.

5.3.2 MODEL 2: 

This model is same as Model 1 in addition the extreme corner 

columns of ground storey have been removed or floated.

The following procedure will analyze the Model 2:

i) Open the ETABS Program
ii) Click the File menu >Open > MODEL 1 

iii) Set the main window to Elevation View

iv) Remove the Corner Columns to Float from Base Story

v) Select the Floating Columns > Assign > Frame > 

Releases/Partial Fixity >OK

to assign fixed support

vi) Go to Select > Object Type > Floors >

Go to Define> Assign >Shell  > Select Diaphragms >Select 

D1 >> Apply >> OK.

vii) Go to Analyze > Check Model

viii) Go to Analyze > Run 

ix) Save the MODEL 1 file  to Save As (MODEL 2).
The following figures have been resultant from E-tabs

                                    Fig-5.1: PLAN
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    Fig-5.2: 3D VIEW            Fig-5.3: EXTRUDE VIEW

Fig-5.4: COLUMN NUMBERING

5.3.3 MODEL 3: 

This model is same as Model 1 in addition to middle columns 

outer periphery of ground storey have been removed or 

floated.
The following procedure will analyze the Model 3 :

i) Open the ETABS Program

ii) Click the File menu >Open > MODEL 1 

iii) Set the main window to Elevation View

iv) Remove the Centre Columns to Float from Base Story

v) Select the Floating Columns > Assign > Frame > 

Releases/Partial Fixity >OK

to assign fixed support

vi) Go to Select > Object Type > Floors >

Go to Define> Assign >Shell  > Select Diaphragms >Select 

D1 >> Apply >> OK.

vii) Go to Analyze > Check Model
viii) Go to Analyze > Run 

ix) Save the MODEL 1 file  to Save As (MODEL 3).

Fig-5.5: PLAN

         Fig-5.6: 3D VIEW            Fig-5.7: EXTRUDE VIEW

Fig-5.8: DIAPHRAGM VIEW
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5.3.4 MODEL 4:

This model is same as Model 1 in addition the extreme 

columns of ground storey have been removed or floated and 

the lift at the Centre of the building.

The following procedure will analyze the Model 5 :

i) Open the ETABS Program
ii) Click the File menu >Open > MODEL 1 

iii) Set the main window to Elevation View

iv) Remove the Extreme Columns to Float from Base Story

v) Select the Floating Columns > Assign > Frame > 

Releases/Partial Fixity >OK

to assign fixed support

vi) Define Shear Wall: 

Define > Section Properties > Wall Sections > Add New 

Property

vii) Go to Select > Object Type > Floors >

Go to Define> Assign >Shell  > Select Diaphragms >Select 

D1 > Apply > OK.
viii) Go to Analyze > Check Model

ix) Go to Analyze > Run

x) Save the MODEL 1 file to Save As (MODEL 5).

                                    Fig-5.9: PLAN

Fig-5.10: 3D VIEW            Fig-5.11: EXTRUDE VIEW

Fig-5.12: DIAPHRAM

6.RESULTS AND DISCUSSIONS

6.1 GENERAL
In this chapter we will debate around the outcomes 

which we attained from ETABS after evaluating the models 

and results have been specified in a tabular system and 

graphical illustration for well empathetic.

The Following features have been considered and the results 

are selected from the computer program

 Storey Displacement

 Storey Drift

 Base shear

 Fundamental Time Period

 Mode Shapes

6.1.1 STOREY DISPLACEMENT:

Storey displacement is the lateral effort of the building 

produced by lateral force. The bent shape of a building is 

utmost vital and most visibly point of evaluation for any 

building. No other factor of assessment can contribute a 

superior idea of activities of the structure than comparison of 

storey displacement. The Displacement should be identical 
less in a structure or else the structure may ruin and the entire 

strength will be condensed and there will be no human 

comfort.
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Table No-1 & Chart No- 1;

              Displacement in Longitudinal Direction

Table No-2 & Chart No- 2;

              Displacement in Transverse Direction

It can be understood from overhead figures, the displacement 

of the storey of buildings is reduced by developing MODEL-

4.The displacement in Model-2 has been observed by 10 % 

increase by  Model-1, Model-3 has been increased by11%  

Model-4 has been condensed by 83%.

According to this work, the drop of displacement of stories is 

due to rise of stiffness of structure as well as decline of 

velocity and acceleration of structure. In other words by 

generating the MODEL-4, the retort of structure such as 

velocity and acceleration can be condensed and it is the reason 

of drop of displacement.

On detecting, displacements at the whole storey in 
the MODEL-3 are more than those in other model. Here as 

one can see displacements deepest in end stories, very great at 

the higher stories. The displacement is of interest with favor to 

structural stability, strength and human comfort. The 

displacement of MODEL-3 is more than the other model. It 

means that Structure is more even chance of Structural 

Strength reduction is less. Human comfort is good.

6.1.2STOREY DRIFT

Storey drift is the drift of one level of a multistory 
building comparative to the below level. Intermediate story 

drift is the variance amongst the roof and floor displacements 

of any specified story as the structure influences through the 

tremor, stabilized by the story height. For example, for a 

10foot high story, an inter-story drift of 0.10 specifies that the 

roof is displaced one foot in relation to the floor below.

The larger the drift, the larger the likelihood of destruction. 

Crowning inter story drift values larger than 0.06 designates 

ark destruction, while values larger than 0.025 specify that the 

destruction could be stern enough to posture a serious hazard 

to human safety. Values in excess of 0.10 indicate likely 

building downfall. According to I.S 1893 -2002 permissible 
storey drift is equals to 0.004 times height of storey.

Storey 
level

MODEL
1

MODEL
2

MODEL
3

MODEL
4

UX UX UX UX

  STOREY1 1.661 1.955 2.282 0.402

STOREY2 3.368 3.837 4.371 1.07

STOREY3 5.113 5.656 6.153 1.957

STOREY4 6.856 7.457 7.874 3.005

STOREY5 8.565 9.221 9.554 4.163

STOREY6 10.203 10.918 11.169 5.383

STOREY7 11.73 12.51 12.682 6.629

STOREY8 13.101 13.955 14.052 7.869

STOREY9 14.263 15.205 15.232 9.078

STOREY10 15.164 16.212 16.174 10.245

STOREY11 15.774 16.95 16.85 11.359

storey 
level

MODEL
1

MODEL
2

MODEL
3

MODEL
4

UY UY UY UY

STOREY1 1.621 1.736 2.193 0.469

STOREY2 3.129 3.39 4.034 1.222

STOREY3 4.648 5.021 5.608 2.202

STOREY4 6.163 6.637 7.141 3.333

STOREY5 7.648 8.22 8.64 4.556

STOREY6 9.073 9.744 10.082 5.82

STOREY7 10.403 11.175 11.436 7.083

STOREY8 11.596 12.478 12.668 8.314

STOREY9 12.609 13.612 13.737 9.489

STOREY10 13.394 14.533 14.6 10.598

STOREY11 13.914 15.209 15.224 11.637
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   Table No-3   Storey Drift in Longitudinal Direction

Chart No- 3    Storey Drift in Longitudinal Direction

Table No-4 & Chart No- 4;

              Storey Drift in Transverse Direction

When we study Model 1,2,3 we conclude that the storey with 

floating columns are very much flexible in transferring the 

inertia forces generated by seismic loading. Storeys with 

floating columns are always weak so therefore special 

concentration should be given when we are handling any 

floating columns. Storey drift analysis of Model 4 is less when 

compared to Model 1, 2, 3. 

Storey 

Level

MODEL

1

MODEL

2

MODEL

3

MODEL

4

UX UX UX UX

STOREY      
11

0.000129 0.000156 0.000143 0.000236

STOREY
10

0.000191 0.000213 0.000199 0.000247

STOREY

9
0.000246 0.000265 0.00025 0.000256

STOREY
8

0.00029 0.000306 0.00029 0.000262

STOREY
7

0.000323 0.000337 0.00032 0.000264

STOREY

6
0.000347 0.000359 0.000342 0.000258

STOREY
5

0.000362 0.000373 0.000356 0.000245

STOREY
4

0.000369 0.000381 0.000364 0.000222

STOREY

3
0.000369 0.000385 0.000377 0.000188

STOREY
2

0.000361 0.000398 0.000442 0.000141

STOREY
1

0.000277 0.000326 0.00038 6.70E-05

Storey 

level

MODEL

1

MODEL

2

MODEL

3

MODEL

4

UY UY UY UY

STOREY
11

0.00011 0.000143 0.000132 0.00022

STOREY
10

0.000166 0.000195 0.000183 0.000235

STOREY
9

0.000214 0.00024 0.000226 0.000249

STOREY
8

0.000253 0.000276 0.000261 0.000261

STOREY
7

0.000281 0.000303 0.000287 0.000267

STOREY
6

0.000302 0.000322 0.000305 0.000267

STOREY
5

0.000314 0.000335 0.000317 0.000259

STOREY
4

0.000321 0.000342 0.000324 0.000239

STOREY
3

0.000322 0.000345 0.000333 0.000207

STOREY
2

0.000319 0.00035 0.00039 0.000159

STOREY
1

0.00027 0.000289 0.000365 7.80E-05
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Table No-7& Chart No-7;
Modes VS time period .

The fundamental natural time period is huge enough for 

Model 3 when we compare with mathematical models. Model 

4 showing substantially least amount of fundamental natural 

time period for all the 3 modes of the building. Therefore, we 

can conclude the fundamental natural time period drastically 

reduce when we consider the impact of vertical and lateral 

stiffening elements.

6.1.5 MODE SHAPES: Mode Shape is the shapes of the 
structure which determines the natural frequencies of the 

structure when affected.

Model 1:

           

     Fig-6.1: Mode-1 Time period 1.711 sec

            

       Fig-6.2: Mode-2 Time period 1.521 sec

       Fig-6.3: Mode-3 Time period 1.349 sec

Models
TIME PERIOD IN SEC

Mode 1 Mode 2 Mode 3

Model 1 1.711 1.521 1.349

Model 2 1.836 1.641 1.411

Model 3 1.875 1.695 1.485

Model 4 1.065 1.012 0.755
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Model 2:

Fig-6.4: Mode-1 Time period 1.836sec

                

Fig-6.5: Mode-2 Time period 1.641 sec

                  
                                                      

Fig-6.6: Mode-3 Time period 1.411 sec

Model 3;

Fig-6.7: Mode-1 Time period 1.875 sec

             

Fig-6.8: Mode-2 Time period 1.695sec

           
  

Fig-6.9: Mode-3 Time period 1.485 sec
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Model 4;

Fig-6.10: Mode-1 Time period 1.065 sec

Fig-6.11: Mode-2 Time period 1.012 sec

                Fig-6.12: Mode-3 Time period 0.755 sec

7. CONCLUSIONS & SCOPE FOR FUTURE

STUDY

7.1 CONCLUSIONS;

[1].Displacement analysis reveals that models with core wall 

shows huge reduction in overall displacements when we 

compare with all other building models. Therefore 

consideration of shear wall in turn increases the stiffness of 

the building and should be handling carefully for vertically 

irregular buildings.

[2]. When we study Model 2,3 we conclude that the storey 

with floating columns are very much flexible in transferring 

the inertia forces generated by seismic loading.

[3]. Storey with floating columns are always weak so 

therefore special concentration should be given when we are 

handling any floating columns.

[4]. When we study for base shear analysis we conclude that 

Model 1, 2, 3  are showing nearly same responses. When we 

see Model  4 the base shears are considered large enough. 

Therefore we could say that a vertical stiffener like core wall 

will impart huge resistant to seismic loading in turn improves 

the overall response.

[5]. The fundamental natural time period is huge enough for 

Model 3 when we compare with mathematical models. Model 

4 showing substantially least amount of fundamental natural 

time period for all the 3 modes of the building. Therefore, we 

can conclude the fundamental natural time period drastically 

reduce when we consider the impact of vertical and lateral 

stiffening elements.

[6]. vertically irregular building models are showing nearly 

same response as of Model 1.

7.2 SCOPE FOR FUTURE STUDY
[1]. The study can be extended for future works when the 

buildings are situated in weak soil zone in which the soil 

structure interaction can be done.

[2]. It can also be extended for future work where the 

buildings are situated in highly terrain areas.

[3]. It can also be extended for non-linear seismic analysis 

such as time history & push over     analysis in which overall 

performance of buildings are predicted in a better sense.
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